<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>JL Wrangler EXCLUSIVE Spy Shots - JPFreek Adventure Magazine</title><meta name="viewport" content="width=device-width, initial-scale=1" />

		<style type="text/css">
			.slide-excerpt { width: 50%; }
			.slide-excerpt { bottom: 0; }
			.slide-excerpt { left: 0; }
			.flexslider { max-width: 600px; max-height: 320px; }
			.slide-image { max-height: 320px; }
		</style>
		<style type="text/css">
			@media only screen
			and (min-device-width : 320px)
			and (max-device-width : 480px) {
				.slide-excerpt { display: none !important; }
			}
		</style> 
<!-- This site is optimized with the Yoast SEO plugin v3.4.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Exclusive JPFreek spy shots of the 2018 JL Wrangler in JLU form, shot by the big Freek. Hood bulges, fender flare lights, running boards &amp; more."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://jpfreek.com/2017/06/08/jl-wrangler-exclusive-spy-shots/" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Exclusive JPFreek spy shots of the 2018 JL Wrangler in JLU form, shot by the big Freek. Hood bulges, fender flare lights, running boards &amp; more." />
<meta name="twitter:title" content="JL Wrangler EXCLUSIVE Spy Shots - JPFreek Adventure Magazine" />
<meta name="twitter:site" content="@JPFreek" />
<meta name="twitter:image" content="http://jpfreek.com/wp-content/uploads/2017/06/IMG_0619.jpg" />
<meta name="twitter:creator" content="@JPFreek" />
<!-- / Yoast SEO plugin. -->

<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel="alternate" type="application/rss+xml" title="JPFreek Adventure Magazine &raquo; Feed" href="http://jpfreek.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="JPFreek Adventure Magazine &raquo; Comments Feed" href="http://jpfreek.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/jpfreek.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.9"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://jpfreek.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='techmagazine-2-child-theme-css'  href='http://jpfreek.com/wp-content/themes/techmagazine/style.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='apss-font-awesome-css'  href='//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.4.0/css/font-awesome.min.css?ver=4.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='apss-font-opensans-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='apss-frontend-css-css'  href='http://jpfreek.com/wp-content/plugins/accesspress-social-share/css/frontend.css?ver=4.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='boxit_css-css'  href='http://jpfreek.com/wp-content/plugins/boxit/boxit.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp-for-wp-checkbox-css'  href='http://jpfreek.com/wp-content/plugins/mailchimp-for-wp/assets/css/checkbox.min.css?ver=2.3.17' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-lato-css'  href='//fonts.googleapis.com/css?family=Lora%3A400%2C700%2C400italic%7CPT+Sans%3A400%2C700&#038;ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp-for-wp-form-css'  href='http://jpfreek.com/wp-content/plugins/mailchimp-for-wp/assets/css/form.min.css?ver=2.3.17' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://jpfreek.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='slider_styles-css'  href='http://jpfreek.com/wp-content/plugins/genesis-responsive-slider/style.css?ver=0.9.5' type='text/css' media='all' />
<script type='text/javascript' src='http://jpfreek.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://jpfreek.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/jpfreek.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://jpfreek.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://jpfreek.com/wp-content/plugins/boxit/js/realperson/jquery.plugin.js?ver=4.5.9'></script>
<script type='text/javascript' src='http://jpfreek.com/wp-content/plugins/boxit/js/realperson/jquery.realperson.js?ver=4.5.9'></script>
<script type='text/javascript' src='http://jpfreek.com/wp-content/plugins/boxit/js/plupload/plupload.full.min.js?ver=4.5.9'></script>
<script type='text/javascript' src='http://jpfreek.com/wp-content/plugins/boxit/js/plupload/moxie.js?ver=4.5.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var boxit_ajax = {"ajaxurl":"http:\/\/jpfreek.com\/wp-admin\/admin-ajax.php"};
var __trans = {"syncing_with_dbx":"Uploading files","name_req":"Name is required","email_req":"Email is required","wrong_email":"Email address is invalid","server_upl_failed":"Upload to server failed.","mtd_ajax_err":"AJAX Error","setup_api_con":"API connection error","only_loggedin":"Only logged in users can use the upload tool","all_files":"all filetypes","drop_here":"Drag & drop to upload","release":"Release file(s) now","select":"Select files","allowed":"Filetypes allowed:","max":"Max. filesize:","queue":"Upload queue","start":"Start Upload","name":"Name:","email":"Email:","message":"Please re-enter your last name to associate your files with your contact information:","proceed":"Proceed to Upload","upl_to_server":"Uploaded to server","upl_to_server_err":"Server upload error","upl_to_dbx":"Uploaded to JPFreek","status":"status:","not_supported":"Upload is not supported in your browser","captcha":"Write text from the image","wrong_captcha":"Please try again"};
/* ]]> */
</script>
<script type='text/javascript' src='http://jpfreek.com/wp-content/plugins/boxit/js/move_to_dropbox.js?ver=4.5.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var __trans = {"syncing_with_dbx":"Uploading files","name_req":"Name is required","email_req":"Email is required","wrong_email":"Email address is invalid","server_upl_failed":"Upload to server failed.","mtd_ajax_err":"AJAX Error","setup_api_con":"API connection error","only_loggedin":"Only logged in users can use the upload tool","all_files":"all filetypes","drop_here":"Drag & drop to upload","release":"Release file(s) now","select":"Select files","allowed":"Filetypes allowed:","max":"Max. filesize:","queue":"Upload queue","start":"Start Upload","name":"Name:","email":"Email:","message":"Please re-enter your last name to associate your files with your contact information:","proceed":"Proceed to Upload","upl_to_server":"Uploaded to server","upl_to_server_err":"Server upload error","upl_to_dbx":"Uploaded to JPFreek","status":"status:","not_supported":"Upload is not supported in your browser","captcha":"Write text from the image","wrong_captcha":"Please try again"};
/* ]]> */
</script>
<script type='text/javascript' src='http://jpfreek.com/wp-content/plugins/boxit/js/boxit.js?ver=4.5.9'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://jpfreek.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://jpfreek.com/wp-content/themes/techmagazine/js/primarymenu.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://jpfreek.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://jpfreek.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://jpfreek.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.5.9" />
<link rel='shortlink' href='http://wp.me/p39jpf-2vH' />
<link rel="alternate" type="application/json+oembed" href="http://jpfreek.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fjpfreek.com%2F2017%2F06%2F08%2Fjl-wrangler-exclusive-spy-shots%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://jpfreek.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fjpfreek.com%2F2017%2F06%2F08%2Fjl-wrangler-exclusive-spy-shots%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.15.7 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px; }
	.g-2 { margin:1px; }
	.g-3 { margin:1px; }
	.g-4 { margin:1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

    <style type="text/css" media="screen">
        .boxit_col_1 { color:#000000!important; }
        .boxit_bgd_1 { background:#000000!important; }
        .boxit_border_1 { border: 1px solid #000000!important;}
        .boxit_text_1 { color:#ffffff!important;}
        .boxit_col_2 { color:#727272!important; }
        .boxit_bgd_2 { background:#727272!important; }
        .boxit_border_2 { border: 1px solid #727272!important;}

        #boxit_dropzone {  border: 5px dashed #727272!important;}
        #boxit_dropzone.drop_area_active { border:5px dashed #000000!important; }
        #boxit_dropzone.drop_area_active .boxit_icon { color:#000000!important; }
    }
    </style>
    <!-- <meta name="NextGEN" version="2.1.50" /> -->
<link id='MediaRSS' rel='alternate' type='application/rss+xml' title='NextGEN Gallery RSS Feed' href='http://jpfreek.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/xml/media-rss.php' />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="http://jpfreek.com/wp-content/themes/techmagazine/images/favicon.ico" />
<link rel="pingback" href="http://jpfreek.com/xmlrpc.php" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #000000; }
</style>
<meta property="og:site_name" content="JPFreek Adventure Magazine">
<meta property="og:type" content="article">
<meta property="og:locale" content="en_US">
<meta property="fb:app_id" content="149089725245767">
<meta property="og:url" content="http://jpfreek.com/2017/06/08/jl-wrangler-exclusive-spy-shots/">
<meta property="og:title" content="JL Wrangler EXCLUSIVE Spy Shots">
<meta property="og:description" content="Exclusive JPFreek spy photos of the 2018 JL Wrangler in JLU form shot this morning by the big Freek. Nothing makes running errands in your 1977 Cherokee S better than coming across a heavily camouflaged JLU at the Speedway! JL Wrangler Rear Angles Obviously keeping the drivers side fuel filler and having filled it with gas&hellip;">
<meta property="og:image" content="http://jpfreek.com/wp-content/uploads/2017/06/IMG_0619.jpg">
<meta property="og:image:width" content="3828">
<meta property="og:image:height" content="2483">
<meta property="og:image" content="http://jpfreek.com/wp-content/uploads/2017/06/IMG_0615.jpg">
<meta property="og:image:width" content="4032">
<meta property="og:image:height" content="3024">
<meta property="og:image" content="http://jpfreek.com/wp-content/uploads/2017/06/IMG_0616.jpg">
<meta property="og:image:width" content="4008">
<meta property="og:image:height" content="2531">
<meta property="article:published_time" content="2017-06-08T18:48:52+00:00">
<meta property="article:modified_time" content="2017-06-08T18:57:50+00:00">
<meta property="article:author" content="http://jpfreek.com/author/ewalton/">
<meta property="article:section" content="Featured">
<meta property="article:tag" content="Jeep News">
<meta property="article:tag" content="2018 Jeep Wrangler">
<meta property="article:tag" content="2018 Wrangler">
<meta property="article:tag" content="Jeep JL">
<meta property="article:tag" content="Jeep JLU">
<meta property="article:tag" content="JL">
<meta property="article:tag" content="JL 2018">
<meta property="article:tag" content="JL spy photos">
<meta property="article:tag" content="JL spy shots">
<meta property="article:tag" content="JL Wrangler">
<meta property="article:tag" content="JLU">
<meta property="article:tag" content="JLU spy shots">
<meta property="article:tag" content="New Jeep Wrangler">
<meta property="article:tag" content="New Wrangler">
<meta property="article:tag" content="New Wrangler Spy Shots">
<link rel='stylesheet' id='yarppRelatedCss-css'  href='http://jpfreek.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.5.9' type='text/css' media='all' />
</head>
<body class="single single-post postid-9653 single-format-standard custom-background header-image content-sidebar" itemscope itemtype="http://schema.org/WebPage"><div class="site-container"><script type="text/javascript">

  var _gaq = _gaq || [];
var pluginUrl = 
 '//www.google-analytics.com/plugins/ga/inpage_linkid.js';
_gaq.push(['_require', 'inpage_linkid', pluginUrl]);
  _gaq.push(['_setAccount', 'UA-38220971-1']);
  _gaq.push(['_setDomainName', 'jpfreek.com']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script><nav class="nav-primary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-nav" class="menu genesis-nav-menu menu-primary"><li id="menu-item-5486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-5486"><a href="http://jpfreek.com/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-5487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5487"><a href="http://jpfreek.com/about/" itemprop="url"><span itemprop="name">About</span></a></li>
<li id="menu-item-7492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7492"><a href="http://jpfreek.myshopify.com/" itemprop="url"><span itemprop="name">Store</span></a></li>
<li id="menu-item-6477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6477"><a href="http://currentissue.jpfreek.com" itemprop="url"><span itemprop="name">Current Issue</span></a></li>
<li id="menu-item-5861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5861"><a href="http://jpfreek.com/past-issues/" itemprop="url"><span itemprop="name">Past Issues</span></a></li>
<li id="menu-item-5488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5488"><a href="http://jpfreek.com/advertise/" itemprop="url"><span itemprop="name">Advertise</span></a></li>
<li id="menu-item-5491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5491"><a href="http://jpfreek.com/privacy-2/" itemprop="url"><span itemprop="name">Privacy</span></a></li>
<li id="menu-item-5489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5489"><a href="http://jpfreek.com/contact-us/" itemprop="url"><span itemprop="name">Contact</span></a></li>
</ul></div></nav><header class="site-header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://jpfreek.com/">JPFreek Adventure Magazine</a></p><p class="site-description" itemprop="description">Jeep Adventure Lifestyle Magazine</p></div><div class="widget-area header-widget-area"><section id="adrotate_widgets-5" class="widget adrotate_widgets"><div class="widget-wrap"><div class="g g-2"><div class="g-single a-20"><a class="gofollow" data-track="MjAsMiwxLDYw" href="http://jpfreek.com/jpfreek-field-reporter-program/"  target=”_blank”><img src="http://jpfreek.com/wp-content/uploads/2015/03/Field_Reporter_banner_468x60.gif" /></a></div></div></div></section>
</div></div></header><nav class="nav-mobile" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-bottom-nav" class="menu genesis-nav-menu menu-mobile"><li id="menu-item-7506" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7506"><a title="View the current issue of JPFreek Adventure Magazine" target="_blank" href="http://currentissue.jpfreek.com/" itemprop="url">Current Magazine Issue</a></li>
<li id="menu-item-5547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5547"><a title="Jeep travel and wheeling" href="http://jpfreek.com/category/jeep-adventure/" itemprop="url">Jeep Adventure</a>
<ul class="sub-menu">
	<li id="menu-item-9079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9079"><a href="http://jpfreek.com/category/jeep-adventure/around-africa-in-a-jeep/" itemprop="url">Around Africa in a Jeep</a></li>
	<li id="menu-item-9307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9307"><a href="http://jpfreek.com/category/jeep-adventure/team-jpfreek-takes-on-the-rebelle-rally/" itemprop="url">Team JPFreek Takes on the Rebelle Rally</a></li>
</ul>
</li>
<li id="menu-item-5548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5548"><a title="Jeep tech, tips and builds" href="http://jpfreek.com/category/freek-garage/" itemprop="url">Freek Garage</a></li>
<li id="menu-item-7745" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7745"><a title="News and Jeep event info" href="http://jpfreek.com/category/jeep-news/" itemprop="url">Jeep News</a></li>
<li id="menu-item-5550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5550"><a title="Fun things Jeepers will enjoy" href="http://jpfreek.com/category/the-campfire/" itemprop="url">The Campfire</a></li>
<li id="menu-item-7746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7746"><a title="Freeks can submit photos and stories " href="http://jpfreek.com/jpfreek-field-reporter-program/" itemprop="url">Field Reporter</a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb"><div class="wrap"><span class="home">You are here :</span><span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="http://jpfreek.com/" itemprop="item"><span itemprop="name">Home</span></a></span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="http://jpfreek.com/category/featured/" itemprop="item"><span itemprop="name">Featured</span></a></span> JL Wrangler EXCLUSIVE Spy Shots</div></div><img width="600" height="300" src="http://jpfreek.com/wp-content/uploads/2017/06/IMG_0619-600x300.jpg" class="attachment-post-image size-post-image wp-post-image" alt="JL 2018 Wrangler spy shot 5 - JPFreek Adventure Magazine" /><article class="post-9653 post type-post status-publish format-standard has-post-thumbnail category-featured category-jeep-news tag-2018-jeep-wrangler tag-2018-wrangler tag-jeep-jl tag-jeep-jlu tag-jl tag-jl-2018 tag-jl-spy-photos tag-jl-spy-shots tag-jl-wrangler tag-jlu tag-jlu-spy-shots tag-new-jeep-wrangler tag-new-wrangler tag-new-wrangler-spy-shots entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">JL Wrangler EXCLUSIVE Spy Shots</h1> 
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-06-08T14:48:52+00:00">June 8, 2017</time> by <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="http://jpfreek.com/author/ewalton/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Eric Walton</span></a></span>  </p></header><div class="entry-content" itemprop="text">
<div class="fb-social-plugin fb-like" data-ref="above-post" data-href="http://jpfreek.com/2017/06/08/jl-wrangler-exclusive-spy-shots/" data-show-faces="true" data-width="450" data-action="recommend"></div>
<p>Exclusive JPFreek spy photos of the 2018 JL Wrangler in JLU form shot this morning by the big Freek. Nothing makes running errands in your 1977 Cherokee S better than coming across a heavily camouflaged JLU at the Speedway!<a href="http://jpfreek.com/wp-content/uploads/2017/06/IMG_0615.jpg"><br />
</a></p>
<h2>JL Wrangler Rear Angles</h2>
<div id="attachment_9654" style="width: 310px" class="wp-caption aligncenter"><a href="http://jpfreek.com/wp-content/uploads/2017/06/IMG_0615.jpg"><img class="wp-image-9654 size-medium" src="http://jpfreek.com/wp-content/uploads/2017/06/IMG_0615-300x225.jpg" alt="2018 JL Wrangler spy shot 7 - JPFreek Adventure Magazine" width="300" height="225" srcset="http://jpfreek.com/wp-content/uploads/2017/06/IMG_0615-300x225.jpg 300w, http://jpfreek.com/wp-content/uploads/2017/06/IMG_0615-150x113.jpg 150w, http://jpfreek.com/wp-content/uploads/2017/06/IMG_0615-768x576.jpg 768w, http://jpfreek.com/wp-content/uploads/2017/06/IMG_0615-1024x768.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /></a><p class="wp-caption-text">Low-angle rear view of the camo JL Wrangler showing new taillights and running board width.</p></div>
<p>Obviously keeping the drivers side fuel filler and having filled it with gas (not diesel), this 2018 JL Wrangler was sitting idling with the driver waiting for his buddy to get an armload of Twinkies and energy drinks. The driver didn&#8217;t seem to mind us taking photos and even waved before the photography started, quickly trying to get as many angles as possible before it took off at a high rate of speed. The taillights appear to have some Renegade-esque design to them, maybe with more of the &#8220;X&#8221; we&#8217;ve seen from Jeep.</p>
<div id="attachment_9655" style="width: 310px" class="wp-caption aligncenter"><a href="http://jpfreek.com/wp-content/uploads/2017/06/IMG_0616.jpg"><img class="wp-image-9655 size-medium" src="http://jpfreek.com/wp-content/uploads/2017/06/IMG_0616-300x189.jpg" alt="2018 JL Wrangler spy shot 6 - JPFreek Adventure Magazine" width="300" height="189" srcset="http://jpfreek.com/wp-content/uploads/2017/06/IMG_0616-300x189.jpg 300w, http://jpfreek.com/wp-content/uploads/2017/06/IMG_0616-150x95.jpg 150w, http://jpfreek.com/wp-content/uploads/2017/06/IMG_0616-768x485.jpg 768w, http://jpfreek.com/wp-content/uploads/2017/06/IMG_0616-1024x647.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /></a><p class="wp-caption-text">High rear angle shows larger-looking Freedom panels for the JL Wrangler.</p></div>
<p>Tried a high angle to see about any Freedom panels or a sunroof over the rear seats, but we only see some (rather larger looking) front seat Freedom panels with which we&#8217;ve become familiar. This angle also shows how large the JL Wrangler running boards are compared to the ones on our &#8217;08 JKU.</p>
<h2>JL Wrangler Side Views</h2>
<div id="attachment_9656" style="width: 310px" class="wp-caption aligncenter"><a href="http://jpfreek.com/wp-content/uploads/2017/06/IMG_0619.jpg"><img class="wp-image-9656 size-medium" src="http://jpfreek.com/wp-content/uploads/2017/06/IMG_0619-300x195.jpg" alt="2018 JL Wrangler spy shot 5 - JPFreek Adventure Magazine" width="300" height="195" srcset="http://jpfreek.com/wp-content/uploads/2017/06/IMG_0619-300x195.jpg 300w, http://jpfreek.com/wp-content/uploads/2017/06/IMG_0619-150x97.jpg 150w, http://jpfreek.com/wp-content/uploads/2017/06/IMG_0619-768x498.jpg 768w, http://jpfreek.com/wp-content/uploads/2017/06/IMG_0619-1024x664.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /></a><p class="wp-caption-text">The snout looks longer in person but the wheels are a nice take on traditional Jeep designs. This JL Wrangler is sporting quite the hood bulge too.</p></div>
<p>&nbsp;</p>
<p>This JL has a significant and obvious hood bulge, but the idle had the typical quiet Pentastar-like sound. No Hellcat JL Wrangler here, unfortunately (and no diesel unless they made a stupendous screwup filling it up.) We&#8217;re straining to see any bulge below the windshield for a hinge to indicate that the windshield folds, but don&#8217;t think we can say either way.</p>
<div id="attachment_9657" style="width: 310px" class="wp-caption aligncenter"><a href="http://jpfreek.com/wp-content/uploads/2017/06/IMG_0621.jpg"><img class="wp-image-9657 size-medium" src="http://jpfreek.com/wp-content/uploads/2017/06/IMG_0621-300x219.jpg" alt="2018 JL Wrangler spy shot 4 - JPFreek Adventure Magazine" width="300" height="219" srcset="http://jpfreek.com/wp-content/uploads/2017/06/IMG_0621-300x219.jpg 300w, http://jpfreek.com/wp-content/uploads/2017/06/IMG_0621-150x109.jpg 150w, http://jpfreek.com/wp-content/uploads/2017/06/IMG_0621-768x559.jpg 768w, http://jpfreek.com/wp-content/uploads/2017/06/IMG_0621-1024x746.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /></a><p class="wp-caption-text">Closer view of the front end with the fender flare lights and wheels.</p></div>
<p>Good shot through the grille cover to see the two-tone fender flare light and what looks to be the same grille we saw on the few EJS concepts.</p>
<div id="attachment_9658" style="width: 310px" class="wp-caption aligncenter"><a href="http://jpfreek.com/wp-content/uploads/2017/06/IMG_0623.jpg"><img class="wp-image-9658 size-medium" src="http://jpfreek.com/wp-content/uploads/2017/06/IMG_0623-300x225.jpg" alt="2018 JL Wrangler spy shot 3 - JPFreek Adventure Magazine" width="300" height="225" srcset="http://jpfreek.com/wp-content/uploads/2017/06/IMG_0623-300x225.jpg 300w, http://jpfreek.com/wp-content/uploads/2017/06/IMG_0623-150x113.jpg 150w, http://jpfreek.com/wp-content/uploads/2017/06/IMG_0623-768x576.jpg 768w, http://jpfreek.com/wp-content/uploads/2017/06/IMG_0623-1024x768.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /></a><p class="wp-caption-text">Hoping that bulge houses some serious power in the JL Wrangler &#8212; finally!</p></div>
<p>The wheels are an interesting take on past designs, with larger openings and some contour to the spokes that we find very pleasing. Again, the hood bulge is clear. Hopefully that hood is making way for some serious power in the form of a Hellcat Hemi and the long-awaited diesel. The mirrors are enclosed in some seriously bulky boxes. Apparently the JL Wrangler mirrors are super-secret.</p>
<h2>JL Wrangler Grille, Fender and Running Boards</h2>
<div id="attachment_9659" style="width: 310px" class="wp-caption aligncenter"><a href="http://jpfreek.com/wp-content/uploads/2017/06/IMG_0624.jpg"><img class="wp-image-9659 size-medium" src="http://jpfreek.com/wp-content/uploads/2017/06/IMG_0624-300x225.jpg" alt="2018 JL Wrangler spy shot 2 - JPFreek Adventure Magazine" width="300" height="225" srcset="http://jpfreek.com/wp-content/uploads/2017/06/IMG_0624-300x225.jpg 300w, http://jpfreek.com/wp-content/uploads/2017/06/IMG_0624-150x113.jpg 150w, http://jpfreek.com/wp-content/uploads/2017/06/IMG_0624-768x576.jpg 768w, http://jpfreek.com/wp-content/uploads/2017/06/IMG_0624-1024x768.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /></a><p class="wp-caption-text">Closer view of the fender flare lights on the JL Wrangler.</p></div>
<p>The fender flare light from the other side and that long beak.</p>
<div id="attachment_9660" style="width: 310px" class="wp-caption aligncenter"><a href="http://jpfreek.com/wp-content/uploads/2017/06/IMG_0625.jpg"><img class="wp-image-9660 size-medium" src="http://jpfreek.com/wp-content/uploads/2017/06/IMG_0625-300x225.jpg" alt="2018 JL Wrangler spy shot 1 - JPFreek Adventure Magazine" width="300" height="225" srcset="http://jpfreek.com/wp-content/uploads/2017/06/IMG_0625-300x225.jpg 300w, http://jpfreek.com/wp-content/uploads/2017/06/IMG_0625-150x113.jpg 150w, http://jpfreek.com/wp-content/uploads/2017/06/IMG_0625-768x576.jpg 768w, http://jpfreek.com/wp-content/uploads/2017/06/IMG_0625-1024x768.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /></a><p class="wp-caption-text">Had to get a shot of the wider side steps.</p></div>
<p>A closer shot of the different design and wider running boards. None of our angles showed them very well, but the front and rear grab handles are rather massive and should be welcome additions to the interior of the JL for the shorter folks (and those that add serious lifts.)</p>
<p>We can&#8217;t wait to see the camo come off the new JL Wrangler line and hopefully get our hands on one with more power than the Pentastar, either in V8 or diesel form. Who else is holding out for one of the new Wranglers? Let us know in the comments.</p>
<p>If you haven&#8217;t seen it already, be sure to <a href="http://currentissue.jpfreek.com" target="_blank">check out our FREE all-Jeep magazine &#8211; click here.</a></p>
<p>&nbsp;</p>

<div class="fb-social-plugin fb-like" data-ref="below-post" data-href="http://jpfreek.com/2017/06/08/jl-wrangler-exclusive-spy-shots/" data-show-faces="true" data-width="450" data-action="recommend"></div>

<div class="fb-social-plugin fb-recommendations-bar" data-ref="recommendations-bar" data-trigger="50%" data-read-time="20" data-side="right"></div>
<div class='apss-social-share apss-theme-3 clearfix' >


				<div class='apss-facebook apss-single-icon'>
					<a rel='nofollow'  title="Share on Facebook" target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=http://jpfreek.com/2017/06/08/jl-wrangler-exclusive-spy-shots/'>
						<div class='apss-icon-block clearfix'>
							<i class='fa fa-facebook'></i>
							<span class='apss-social-text'>Share on Facebook</span>
							<span class='apss-share'>Share</span>
						</div>
											</a>
				</div>
								<div class='apss-twitter apss-single-icon'>
					<a rel='nofollow'  href="https://twitter.com/intent/tweet?text=JL%20Wrangler%20EXCLUSIVE%20Spy%20Shots&amp;url=http%3A%2F%2Fjpfreek.com%2F2017%2F06%2F08%2Fjl-wrangler-exclusive-spy-shots%2F&amp;via=JPFreek"  title="Share on Twitter" target='_blank'>
						<div class='apss-icon-block clearfix'>
							<i class='fa fa-twitter'></i>
							<span class='apss-social-text'>Share on Twitter</span><span class='apss-share'>Tweet</span>
						</div>
											</a>
				</div>
				
				<div class='apss-pinterest apss-single-icon'>
					<a rel='nofollow' title="Share on Pinterest" href='javascript:pinIt();'>
						<div class='apss-icon-block clearfix'>
							<i class='fa fa-pinterest'></i>
							<span class='apss-social-text'>Share on Pinterest</span>
							<span class='apss-share'>Share</span>
						</div>
						
					</a>
				</div>
				
				<div class='apss-linkedin apss-single-icon'>
					<a rel='nofollow'  title="Share on LinkedIn" target='_blank' href='http://www.linkedin.com/shareArticle?mini=true&amp;title=JL%20Wrangler%20EXCLUSIVE%20Spy%20Shots&amp;url=http://jpfreek.com/2017/06/08/jl-wrangler-exclusive-spy-shots/&amp;summary=Exclusive JPFreek spy photos of the 2018 JL Wrangler in JLU form shot this morning by the big Freek....'>
						<div class='apss-icon-block clearfix'><i class='fa fa-linkedin'></i>
							<span class='apss-social-text'>Share on LinkedIn</span>
							<span class='apss-share'>Share</span>
						</div>
											</a>
				</div>
								<div class='apss-digg apss-single-icon'>
					<a rel='nofollow'  title="Share on Digg" target='_blank' href='http://digg.com/submit?phase=2%20&amp;url=http://jpfreek.com/2017/06/08/jl-wrangler-exclusive-spy-shots/&amp;title=JL%20Wrangler%20EXCLUSIVE%20Spy%20Shots'>
						<div class='apss-icon-block clearfix'>
							<i class='fa fa-digg'></i>
							<span class='apss-social-text'>Share on Digg</span>
							<span class='apss-share'>Share</span>
						</div>
					</a>
				</div>

								<div class='apss-google-plus apss-single-icon'>
					<a rel='nofollow'  title="Share on Google Plus" target='_blank' href='https://plus.google.com/share?url=http://jpfreek.com/2017/06/08/jl-wrangler-exclusive-spy-shots/'>
						<div class='apss-icon-block clearfix'>
							<i class='fa fa-google-plus'></i>
							<span class='apss-social-text'>Share on Google Plus</span>
							<span class='apss-share'>Share</span>
						</div>
											</a>
				</div>
								<div class='apss-email apss-single-icon'>
					<a rel='nofollow' class='share-email-popup' title="Share it on Email" target='_blank' href='mailto:?subject=Please visit this link http://jpfreek.com/2017/06/08/jl-wrangler-exclusive-spy-shots/&amp;body=Hi, I found this item on JPFreek Adventure Magazine's site and thought you'd like to check it out: "JL%20Wrangler%20EXCLUSIVE%20Spy%20Shots". 

Here is the website link: http://jpfreek.com/2017/06/08/jl-wrangler-exclusive-spy-shots/. '>
						<div class='apss-icon-block clearfix'>
							<i class='fa  fa-envelope'></i>
							<span class='apss-social-text'>Send email</span>
							<span class='apss-share'>Mail</span>
						</div>
					</a>
				</div>

				</div><div class='yarpp-related'>
<p>Related stories:</p><ol>
<li><a href="http://jpfreek.com/2017/03/31/2017-jeep-concepts-revealed/" rel="bookmark" title="2017 Jeep Concepts Revealed">2017 Jeep Concepts Revealed </a></li>
<li><a href="http://jpfreek.com/2016/10/28/diy-maxtrax-aev-hi-lift-mount/" rel="bookmark" title="DIY Maxtrax on AEV Hi-Lift Mount">DIY Maxtrax on AEV Hi-Lift Mount </a></li>
</ol>
</div>
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://jpfreek.com/2017/06/08/jl-wrangler-exclusive-spy-shots/"
    dc:identifier="http://jpfreek.com/2017/06/08/jl-wrangler-exclusive-spy-shots/"
    dc:title="JL Wrangler EXCLUSIVE Spy Shots"
    trackback:ping="http://jpfreek.com/2017/06/08/jl-wrangler-exclusive-spy-shots/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://jpfreek.com/category/featured/" rel="category tag">Featured</a>, <a href="http://jpfreek.com/category/jeep-news/" rel="category tag">Jeep News</a></span> <span class="entry-tags">Tagged With: <a href="http://jpfreek.com/tag/2018-jeep-wrangler/" rel="tag">2018 Jeep Wrangler</a>, <a href="http://jpfreek.com/tag/2018-wrangler/" rel="tag">2018 Wrangler</a>, <a href="http://jpfreek.com/tag/jeep-jl/" rel="tag">Jeep JL</a>, <a href="http://jpfreek.com/tag/jeep-jlu/" rel="tag">Jeep JLU</a>, <a href="http://jpfreek.com/tag/jl/" rel="tag">JL</a>, <a href="http://jpfreek.com/tag/jl-2018/" rel="tag">JL 2018</a>, <a href="http://jpfreek.com/tag/jl-spy-photos/" rel="tag">JL spy photos</a>, <a href="http://jpfreek.com/tag/jl-spy-shots/" rel="tag">JL spy shots</a>, <a href="http://jpfreek.com/tag/jl-wrangler/" rel="tag">JL Wrangler</a>, <a href="http://jpfreek.com/tag/jlu/" rel="tag">JLU</a>, <a href="http://jpfreek.com/tag/jlu-spy-shots/" rel="tag">JLU spy shots</a>, <a href="http://jpfreek.com/tag/new-jeep-wrangler/" rel="tag">New Jeep Wrangler</a>, <a href="http://jpfreek.com/tag/new-wrangler/" rel="tag">New Wrangler</a>, <a href="http://jpfreek.com/tag/new-wrangler-spy-shots/" rel="tag">New Wrangler Spy Shots</a></span></p></footer></article><div class="adjacent-entry-pagination pagination"><div class="pagination-previous alignleft"><a href="http://jpfreek.com/2017/06/08/new-alloy-usa-aluminum-differential-cover-line/" rel="prev">&#x000AB; New Alloy USA Aluminum Differential Cover line</a></div><div class="pagination-next alignright"></div></div>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<div class="fb-social-plugin comment-form fb-comments" id="commentform" data-href="http://jpfreek.com/2017/06/08/jl-wrangler-exclusive-spy-shots/" data-width="610" data-order-by="social"></div>
</div></div>
</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="search-2" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="http://jpfreek.com/" role="search"><meta itemprop="target" content="http://jpfreek.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="Search"  /></form></div></section>
<section id="adrotate_widgets-3" class="widget adrotate_widgets"><div class="widget-wrap"><div class="g g-1"><div class="g-single a-15"><a class="gofollow" data-track="MTUsMSwxLDYw" href="https://www.extremeterrain.com/2018-jeep-wrangler-giveaway.html" target="_blank"><img src="http://jpfreek.com/wp-content/uploads/2017/06/display-gsp-250x250.jpg" /></a></div></div></div></section>
<section id="facebook-like-box-2" class="widget widget_facebook-like-box"><div class="widget-wrap"><h4 class="widget-title widgettitle">JPFreek Adventure Magazine</h4>
<div class="fb-social-plugin fb-like-box" data-href="https://www.facebook.com/jpfreekadventuremagazine" data-show-faces="true" data-stream="true"></div></div></section>
<section id="adrotate_widgets-8" class="widget adrotate_widgets"><div class="widget-wrap"><div class="g g-3"><div class="g-single a-7"><center><a class="gofollow" data-track="NywzLDEsNjA=" href="http://treadlightly.org" target="_blank"><img src="http://online.jpfreek.com/wp-content/uploads/2013/01/Tread-Lightly-250-x-125-Web-Banner.jpg" /></a></center></div></div></div></section>
<section id="adrotate_widgets-10" class="widget adrotate_widgets"><div class="widget-wrap"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div></section>
<section id="adrotate_widgets-9" class="widget adrotate_widgets"><div class="widget-wrap"><div class="g g-4"><div class="g-single a-24"><a class="gofollow" data-track="MjQsNCwxLDYw" href="http://www.shopjeepparts.com/?utm_source=JPFreek.com&utm_medium=banner&utm_campaign=JPFreek-250-Bottom" target="_blank"><img src="http://jpfreek.com/wp-content/uploads/2016/01/jpfreeks-250-250.jpg" /></a></div></div></div></section>
</aside></div></div><div class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><section id="adrotate_widgets-6" class="widget adrotate_widgets"><div class="widget-wrap"><div class="g g-2"><div class="g-single a-19"><a class="gofollow" data-track="MTksMiwxLDYw" href="http://gr8tops.com/shop/wrangler-tj-2/tj-xtop-half-hardtop-kit" target=”_blank”><img src="http://jpfreek.com/wp-content/uploads/2015/03/468x60_XTOP.jpg" /></a></div></div></div></section>
</div><div class="footer-widgets-2 widget-area">		<section id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">		<h4 class="widget-title widgettitle">New on JPFreek:</h4>
		<ul>
					<li>
				<a href="http://jpfreek.com/2017/06/08/jl-wrangler-exclusive-spy-shots/">JL Wrangler EXCLUSIVE Spy Shots</a>
						</li>
					<li>
				<a href="http://jpfreek.com/2017/06/08/new-alloy-usa-aluminum-differential-cover-line/">New Alloy USA Aluminum Differential Cover line</a>
						</li>
					<li>
				<a href="http://jpfreek.com/2017/06/06/new-dashpaq-superchips/">New Dashpaq Now Available</a>
						</li>
				</ul>
		</div></section>
		</div><div class="footer-widgets-3 widget-area"><section id="adrotate_widgets-4" class="widget adrotate_widgets"><div class="widget-wrap"><div class="g g-3"><div class="g-single a-7"><center><a class="gofollow" data-track="NywzLDEsNjA=" href="http://treadlightly.org" target="_blank"><img src="http://online.jpfreek.com/wp-content/uploads/2013/01/Tread-Lightly-250-x-125-Web-Banner.jpg" /></a></center></div></div></div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap"><div class="gototop">
    <p><a href="#wrap" rel="nofollow">Return to top of page</a></p>
</div>
<div class="creds">
    <p>Copyright &copy; 2017  &middot; JPFreek Adventure Publications, LLC</a></p>
</div></div></footer></div><!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajax_url":"http:\/\/jpfreek.com\/wp-admin\/admin-ajax.php","ajax_nonce":"8355aaae54"};
/* ]]> */
</script>
<script type='text/javascript' src='http://jpfreek.com/wp-content/plugins/accesspress-social-share/js/frontend.js?ver=4.1.8'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201726'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Junaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://jpfreek.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.5.9'></script>
<script type='text/javascript' src='http://jpfreek.com/wp-content/themes/techmagazine/js/sticky-menu.js?ver=4.5.9'></script>
<script type='text/javascript' src='http://jpfreek.com/wp-content/plugins/genesis-responsive-slider/js/jquery.flexslider.js?ver=0.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"149089725245767"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://jpfreek.com/wp-includes/js/wp-embed.min.js?ver=4.5.9'></script>
	<div style="display:none">
	</div>
<script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "slide",directionNav: 1,controlNav: 1,animationDuration: 800,slideshowSpeed: 4000    });  });</script><script type='text/javascript' src='http://stats.wp.com/e-201726.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.2.2',blog:'46548561',post:'9653',tz:'-4',srv:'jpfreek.com'} ]);
	_stq.push([ 'clickTrackerInit', '46548561', '9653' ]);
</script>
<div id="fb-root"></div></body>
</html>
